Changes between Version 3 and Version 4 of ai/TensorFlow


Ignore:
Timestamp:
2016/07/15 18:16:07 (6 years ago)
Author:
yuna
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • ai/TensorFlow

    v3 v4  
    1717 
    1818そのまま利用すると、モデルをエクスポートしようとすると、manifest_pb2.pyがないとエラーになります。 
    19 manifest_pb2.pyをprotocで作成する必要があります。CentOS/EPELのprotocはバージョン2系ですが、 
    20 TensorFlowは3系を利用しているので、どっかからバージョン3系のprotocをインストールする必要があります。 
     19manifest_pb2.pyをprotobufで作成する必要があります。CentOS/EPELのprotobufはバージョン2系ですが、 
     20TensorFlowは3系を利用しているので、どっかからバージョン3系のprotobufをインストールする必要があります。 
    2121 
    2222{{{ 
     
    2828 
    2929あとは、その辺のサンプルとかで遊んでください。 
     30 
     31ちなみに、protobufはGoogleが開発した言語・プラットフォームニュートラルな構造データのシリアライズツールのようです。